26 Sep '14, 7am

Here's what you need to know about the Bash "Shell Shock"Vulnerability.

Here's what you need to know about the Bash "Shell Shock"Vulnerability.

The most likely route of attack is through Web servers utilizing CGI (Common Gateway Interface), the widely-used system for generating dynamic Web content. An attacker can potentially use CGI to send a malformed environment variable to a vulnerable Web server. Because the server uses Bash to interpret the variable, it will also run any malicious command tacked-on to it.

Full article: http://mhisham.org/2014/09/26/infographic-bash-shell-shoc...

Tweets

'Bash Bug' a Concern, But Little Threat to Bitcoin Services

'Bash Bug' a Concern, But Little Threat to Bitc...

coindesk.com 26 Sep '14, 8am

There were widespread security concerns yesterday after the discovery of an old flaw that could affect web servers and Int...

The Bash Bug Has No Easy Fix and Could Be More ...

thedomains.com 27 Sep '14, 7pm

Earlier in the year it was Heartbleed and now there is another bug that has been uncovered, Shell Shock, which could be ev...